UW Blogs Network

October 7, 2016

Notes from recent PHP 7 update on UW Blogs

It appears that one of the installed themes on UW Blogs is not working properly after a recent PHP 7 upgrade.

          UW + Blogs NetworkVersion: 1.0

If you are running this theme you will want to change it out for one of the other available themes.

This is an older theme that is not being developed any more, so it is unlikely to be brought into compliance with PHP 7, and will likely be removed in future.

The other themes, including the new UW Boundless Theme, all appear to be working fine with PHP 7.

If there are any questions, please contact:

UW-IT Customer Services
help at uw.edu
206-221-5000